Como soy persona que le gusta aportar mas soluciones que problemas, creo este hilo para resolver dudas que surgen en varios foros, a la hora de instalar el RC1 de SP1.

En mi caso, es la tercera vez que formateo, por que la primera vez, no me dejaba instalar SP1, siempre me daba error, por ello compro un disco duro nuevo, siendo SATA y aprovechando esta tecnología, bien, lo particiono y procedo a instalar de nuevo, ¿Como?.

Pienso que no me dejaba instalar SP1 por que la primera vez que instalo lo hago desde XP y Vista se me instala en la letra D, quedando C para XP, bien, vuelvo a instalarlo de nuevo, pero esta vez desde el disco duro nuevo y reiniciando e instalando desde el DVD de Vista, de este modo ya podeis gestionar las particiones, se elige el disco duro y se procede a instalar Vista, me quedo bastante impactado de que con el disco PATA tardó casi una hora y que con el SATA la misma instalación tardase en torno a los 25 minutos, bien, una vez iniciado el sistema, veo que Vista ya está en C, así que comienzo a instalar todas las actualizaciones disponibles en Windows Update, descargo un script desde la Web de Microsoft para preparar la instalación de SP1, pero antes de eso instalo el antivirus (siempre es lo primero que instalo, a modo de precaución, pero creo que ese fue mi error, leer…), una vez ejecutado el script, este genera la entrada necesaria en el registro y reinicio, regreso a Windows Update y me detecta 1 de las primeras 3 actualizaciones necesarias, instalo esta actualización, reinicio y repito así este paso hasta que desde Windows Update me detecta el SP1, comienzo a instalar y al poco tiempo me da un pantallazo azúl, evidentemente, me obliga a reiniciar y claro, es imposible que se instale al 100%, pero tras el reinicio sigue instalándose ignorando el pantallazo, incluso desde la consola se hacen unas instalaciones un tanto extrañas que ni se llegan a completar, se reinicia y sigue instalando desde Windows, inicio el sistema y compruebo que WMC2005 no detecta mi sintonizadora, me informo y es el servicio relacionado con WMC, que no está funcionando, lo intento iniciar manualmente pero me da error, por lo que vuelvo a formatear y comenzar de cero, ahora explico mas claramente como e podido instalarlo todo y por ahora, estable y sin errores:

1, Instalo de nuevo Windows como indico anteriormente, reiniciando con el DVD dentro.

2, Instalo los drivers del USB Wifi, para tener activa la red.

3, Instalo los drivers de la placa base y el resto, gráfico, sintonizadora, etc…

4, NO INSTALO EL ANTIVIRUS esta vez, ya que pienso que es el culpable de los pantallazos azules, ya que evidentemente un antivirus se dedica a proteger el sistema y a veces ve “cosas” donde no las hay y Windows falla, así que por una hora que no tenga antivirus, no va a pasar nada.

5, Descargo el script de la Web de Microsoft, reinicio, abro Windows Update y comienzan a salir estas 3 actualizaciones, una por una:

– Update for Windows Vista (KB935509) – v1.005
– Update for Windows vista (KB937287) – Build 6001.17036 (x86 o x64).
– Update for Windows Vista (KB938371) – v1.018

6, Una vez instaladas estas actualizaciones, pre-SP1, entramos nuevamente en Windows Update y en seguida dispondremos del RC SP1 de Vista.

Aviso que la instalación es bastante lenta, en torno a 1 hora y dependiendo del equipo, pero es IMPORTANTE no hacer nada en el ordenador, la causa es clara, un SP hace muchos cambios en el sistema y si abrimos un programa y en ese momento necesita estar cerrado para actualizarlo, dará error, pantallazo azúl o dara la impresion de que se a actualizado, pero luego de mostrará inestable, por ello 1 hora merece la pena esperar, si actualizamos libre de errores.

¿Y que tiene que ver Dreamscene? Bien, como sabreis muchos, esto es una opción de Ultimate y que se descarga desde Windows Update como un extra, la primera vez que formateo es de lo primero que instalo, pero la segunda dejo para después de instalar SP1, error, por que parece ser que Microsoft lo anula tras instalar SP1 y según un comunicado, vendrá incluido en el service pack, seguramente ya el finál, así que si eres de los que a instalado SP1 y ahora no ves Dreamscene, la única solución limpia de hacerlo (aunque suponga un tostón) es

1, Desinstalando de nuevo SP1.

2, Reiniciar y entrar en Windows Update, encontrará una nueva actualización, es Dreamscene. Instalar.

3, Tras reiniciar, ya lo tenemos, pero si entramos en Windows Update de nuevo, encontramos 2 nuevas con mas de 100 Mb en totál, instalamos y esta vez sin necesitar que se reinicie, encontraremos nuevos contenidos.

4, Ahora podremos instalar SP1 que podéis ver, está disponible desde que se desinstala y de un modo automático, es curioso que las 2 veces que lo instalo, me ocupara en torno a los 130 Mb y esta última vez, unos 225 Mb, no se si han actualizado algo, pero el equipo y programas son los mismos.

5, Como ya tenia instalado el antivirus, ANTES de instalar SP1, quito los servicios del mismo y las entradas del inicio desde inicio/MSCONFIG y el SP1 se instala bastante mas rápido y sin pantallazos ni errores, todo como la seda.

6, Si estáis como en el punto 5, volvéis a activar el antivirus (inicio+servicios) y listo, ya tenéis Windows Vista SP1 + Dreamscene totalmente operativo.

Decir que hasta ahora, con SP1 e notado que Windows no castiga tanto el disco duro, antes lo iniciaba y apagaba mas a menudo, la Ram consumida es menor y se muestra mas estable, noto mejoría al iniciar y apagar el sistema… en rasgos generales, lo recomiendo aunque sea un RC, los cambios que se hacen, son en bien de la estabilidad y el rendimiento.

Si tenéis dudas, os ayudaré en la medida que pueda o sepa.

Anuncios